Danny Kneip | October 24, 2009 | No Comments

UPDATE: This tutorial is for the cavemen still using the Blender 2.49 series. Please, upgrade to 2.7 already! It’s SOOOO much better!!

And since 2.49 and 2.5 handle this topic differently, here’s the tutorial for 2.5 from Blendercookie.com. For 2.49 users, continue reading.

Read more..